Vulnerability & Exploit Database

Back to search

Adobe Acrobat: APSB18-41 (CVE-2018-16033): Security Bulletin for Adobe Acrobat and Reader | APSB18-41

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:P/I:N/A:N) December 11, 2018 December 11, 2018 January 24, 2019

Description

Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earlier version, 2017.011.30105 and earlier version, 2015.006.30457 and earlier, and 2015.006.30456 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution Reference

Adobe Security Update

Solution

adobe-acrobat-dc-upgrade-19-010-20064-macosx

Related Vulnerabilities