Vulnerability & Exploit Database

Back to search

DSA-2908-1 openssl -- security update

Severity CVSS Published Added Modified
4 (AV:N/AC:H/Au:N/C:N/I:P/A:P) March 25, 2014 April 23, 2014 July 04, 2017

Description

The Montgomery ladder implementation in OpenSSL through 1.0.0l does not ensure that certain swap operations have a constant-time behavior, which makes it easier for local users to obtain ECDSA nonces via a FLUSH+RELOAD cache side-channel attack.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-openssl

Related Vulnerabilities