Vulnerability & Exploit Database

Back to search

Debian: CVE-2016-0778: openssh -- security update

Severity CVSS Published Added Modified
5 (AV:N/AC:H/Au:S/C:P/I:P/A:P) January 14, 2016 February 02, 2016 February 25, 2019

Description

The (1) roaming_read and (2) roaming_write functions in roaming_common.c in the client in OpenSSH 5.x, 6.x, and 7.x before 7.1p2, when certain proxy and forward options are enabled, do not properly maintain connection file descriptors, which allows remote servers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact by requesting many forwardings.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-openssh

Related Vulnerabilities