Vulnerability & Exploit Database

Back to search

Debian: CVE-2018-10933: libssh -- security update

Severity CVSS Published Added Modified
6 (AV:N/AC:L/Au:N/C:P/I:P/A:N) October 16, 2018 October 19, 2018 February 19, 2019

Available Exploits 

Description

A vulnerability was found in libssh's server-side state machine before versions 0.7.6 and 0.8.4. A malicious client could create channels without first performing authentication, resulting in unauthorized access.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-libssh

Related Vulnerabilities