Vulnerability & Exploit Database

Back to search

IBM HTTP Server: CVE-2018-17199: Security vulnerability in the IBM HTTP Server

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:P/A:N) January 30, 2019 March 19, 2019 April 08, 2019

Description

In Apache HTTP Server 2.4 release 2.4.37 and prior, mod_session checks the session expiry time before decoding the session. This causes session expiry time to be ignored for mod_session_cookie sessions since the expiry time is loaded when the session is decoded.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

ibm-http_server-apply-fix-pack-9_0_0_11

Related Vulnerabilities